Citadeles mobilā lietotne

Kas nepieciešams, lai lejupielādētu jauno Citadeles mobilo lietotni?

Nepieciešama mobilā ierīce (viedtālrunis vai planšete) ar Android (no 5.0 versijas) vai Apple iOS (no 11.0 versijas) operētājsistēmu.

Vai atradi atbildi uz savu jautājumu?