Kas nepieciešams, lai lejupielādētu jauno Citadeles mobilo aplikāciju?

Nepieciešama mobilā ierīce (viedtālrunis vai planšete) ar Android (no 4.0 versijas) vai Apple iOS (no 9.0 versijas) operētājsistēmu.

Neatradi atbildi uz savu jautājumu?

Zvani 6701 0000 vai raksti info@citadele.lv